Support for OpenShift 3.11

In addition to OpenShift v4 Kubernetes, you can now deploy to OpenShift 3.11 clusters with Harness.

For more details, see our docs.